Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Attachments - JPK

Pages: [1]
Filename Downloads Message Posted
cinemag pinout.png 13 Re: Problème d'alimentation fantôme March 23, 2024, 06:40:18 PM
cinemag pinout.png 26 Re: Different input level on stereo pair February 06, 2024, 10:54:11 AM
eq573-hpf-debug.png 45 Re: Part missing and a few broken ones. December 29, 2023, 05:05:27 PM
ts500-restore-phase.pdf 35 Re: TS500 different version out of phase? October 23, 2023, 05:51:37 PM
D12.jpg 123 Modification on CP554 for stereo work May 04, 2023, 07:04:42 PM
la502-mod-01.pdf 54 Re: Hissing LA502 December 05, 2022, 09:23:46 AM
u2short.jpg 177 Re: Problems setting up the MP573 - General power check February 11, 2022, 11:22:53 AM
cn3a.jpg 223 Re: Have I ruined my PCB ? December 16, 2021, 10:28:47 AM
ic8pins.png 247 Re: Setup Help THRESHOLD potentiometer counter clockwise reduces the out ? August 30, 2021, 05:24:13 PM
2181a.jpg 257 Re: High signal Output first channel August 01, 2021, 08:36:42 AM
ts500-restore-phase.pdf 186 Re: TS500 different version out of phase? July 05, 2021, 11:28:45 AM
pots.jpg 313 Re: Signal gain increase when engaged May 24, 2021, 09:06:15 AM
sw4.jpg 302 Re: EQ573 V1 - 10k Mid Bell Issue May 05, 2021, 10:01:28 AM
cn3strap.jpg 306 Re: Paper clip jumper position when NO DI board April 08, 2021, 11:02:20 AM
ts500-bypassed.png 319 Re: Heavy Overtones/Intermodulation April 07, 2021, 11:21:35 AM
p2-j7a.png 313 Re: EQ573 II - Low band March 16, 2021, 08:21:18 AM
di-connector.png 351 Re: Preamp works only when JMP3 jumper is on February 12, 2021, 11:17:17 AM
CN2.png 641 Re: CP4500 went dark during setup part 6 February 04, 2021, 03:44:34 PM
pins.jpg 301 Re: Test Pin Difficulty January 12, 2021, 04:24:53 PM
capsr2-r3.png 309 Re: Placement of Capacitors Ceramic (docs-20) January 06, 2021, 11:48:38 AM
cp5176-volts.jpg 13 In case your CP5176 doesn't work as expected December 17, 2020, 11:33:04 AM
mp573b-volts.jpg 9 In case your MP573 doesn't work as expected December 16, 2020, 06:41:09 PM
Pages: [1]