Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - JPK

Pages: [1] 2 3 ... 28
1
LA502 Optical Compressor / Re: All LEDs on - help
« on: February 06, 2023, 10:58:33 am »
TP2 = 15.24 VDC
TP3 = 13.48 VDC

This is the issue. TP2 should be 0VDC.
Check around U5, look for bad solder joints, forgotten joints, ...

2
DI503J Triple DI and Re-Amp / Re: R31 problem
« on: February 06, 2023, 10:17:39 am »
You have probably destroyed the THAT1646 when swapped.

3
DI503J Triple DI and Re-Amp / Re: R31 problem
« on: February 03, 2023, 04:48:45 pm »
Make sure you didn't swap U3 (THAT1512) with U4(THAT1646).
Is is the same without the tube plugged in?
Look for solder bridges, reversed diode, transistor or IC.

4
MP573 Microphone preamplifier / Re: No Input
« on: February 03, 2023, 04:45:03 pm »
Check that you placed the transistor 2SK170 in the good A position and direction.
Check your solder joints.

5
MP573 Microphone preamplifier / Re: No Input
« on: February 02, 2023, 05:47:06 pm »
Yes it may be the cause. What value did you put there?
It is not necessary to remove the transformer to replace this resistor. You can cut out the wrong one and solder directly the proper one to the pads.

6
MP573 Microphone preamplifier / Re: No Input
« on: February 02, 2023, 09:32:34 am »
You must send a constant sine signal to the input.
Then measure the signal with your DMM in AC volts mode in different points of the circuit.
You can control the correctness of your measurements by varying the source amplitude. The meter reading should follow the variations.

7
First Aid / Re: Problème alimentation AB528
« on: February 01, 2023, 04:47:10 pm »
API, Lindell, Fredenstein, Midas, IGS Audio, Van dahl, ...

8
MP573 Microphone preamplifier / Re: No Input
« on: February 01, 2023, 09:16:56 am »
Did you try to follow the signal as described here?

9
First Aid / Re: Problème alimentation AB528
« on: February 01, 2023, 09:14:42 am »
MP512 : +/- 50mA
AB528 : +/- 85mA
On est loin des 500mA.
Le problème, je pense, vient de l'appel de courant à la mise sous tension qui est toujours plus important que le courant en fonctionnement.
Vous pouvez vérifier le courant consommé par le AB528 en mesurant la tension continue aux bornes de R33 (+) et R34 (-). 85mA doivent donner 85mV dans 1ohm.

10
MP573 Microphone preamplifier / Re: No Input
« on: January 31, 2023, 12:08:47 pm »
The jumper on CN1 must always stay in place.
The jumper on JPM3 is necessary when the DI board is not installed yet (but must be removed afterwards).

11
501 Single Host / Re: Can I Replace The Kit Resistors
« on: January 31, 2023, 11:57:37 am »
The most effective action would be to always make sure the unit is sufficiently ventilated, avoiding heat build up inside the unit. I can't think of any other improvement: the most fragile components are the electrolytic capacitors which  already are 105°C, long life components.

12
501 Single Host / Re: Can I Replace The Kit Resistors
« on: January 31, 2023, 09:26:05 am »
No problem replacing but no effect either.

13
MP573 Microphone preamplifier / Re: No Input
« on: January 31, 2023, 09:24:37 am »
I guess you already checked the usual suspects:
- Check you didn't forget the jumper on CN1,
- Check you didn't leave the polarity switch on the center position (=mute).

Try to follow the signal as described here.

14
CP4500 Stereo Bus Compressor / Re: Can't Trim 1st Channel
« on: January 31, 2023, 09:16:31 am »
Great !

15
MP573 Microphone preamplifier / Re: 1N4004 Diode
« on: January 28, 2023, 03:46:40 pm »
Yes no problem.

16
First Aid / Re: AB528 question
« on: January 23, 2023, 11:02:42 am »
It seems you are missing the 3 M2.5x6mm countersunk black screws?
Please contact me here if it is the case.
These screws are sometimes a bit difficult to insert into the front plate due to paint build up in the holes. But they come in with a little pressure.

17
CP4500 Stereo Bus Compressor / Re: Testing CP4500 without lunchbox
« on: January 20, 2023, 03:37:17 pm »
CARD EDGE 15 PIN .156" SPACE
306-015-520-102 EDAC type
Pin1 on top

EDGE CONNECTOR PIN OUT
TERMINAL          FUNCTION
1                    CHASSIS GROUND
2                    OUTPUT + (+4 LEVEL)
3                    OUTPUT + (-2 LEVEL)
4                    OUTPUT -
5                    COMMON (must be connected to pin 13)
6                    525 STEREO LINK
7                    INPUT- (-2 LEVEL)
8                    INPUT- (+4 LEVEL)
9                    INPUT+ (-2 LEVEL)
10                  INPUT+ (+4 LEVEL)
11                  GAIN TRIM RESISTOR
12                  +16VDC
13                  POWER SUPPLY COMMON
14                  -16VDC
15                  +48VDC

The necessary connections for the CP4500 are in bold.
You can test the left channel by connecting only one EDAC.
You need to connect both to test the right channel.

18
MP573 Microphone preamplifier / Re: Mp573 Volume trim to zero
« on: January 19, 2023, 04:14:13 pm »
+10 will stay the same and -10 will become "full attenuation".

19
First Aid / Re: AB528 question
« on: January 18, 2023, 10:25:07 am »
The 5 spacers are a mistake. You only need 2: one on each screw.

20
MP573 Microphone preamplifier / Re: Intense humming in audio
« on: January 17, 2023, 09:36:14 am »
This sounds like a defective transformer.
Please contact me here :https://www.soundskulptor.com/en/contact.php

21
CP554 Diode bridge compressor / Re: CP554 setup-guide point 13
« on: January 17, 2023, 09:35:08 am »
Thank you for the kind words.
If the difference remains when the sidechain is off then you must adjust with TR1.
If the difference is when compressing, then try adjusting TR3. If it doesn't work you should redo the whole setup.

22
CP554 Diode bridge compressor / Re: CP554 setup-guide point 13
« on: January 16, 2023, 06:27:55 pm »
So the signal is good before U5.1 and too low after, on TP4.
You must check the resistors that set the gain of this stage : R44 to R56 and the trimmer TR3 (values and solder joints).

23
CP554 Diode bridge compressor / Re: CP554 setup-guide point 13
« on: January 16, 2023, 05:22:54 pm »
Some gain is missing.
What is your AC voltage level (against 0V) on R43 top pin, JMP1removed ? It should be around 0.3VAC.

24
CP554 Diode bridge compressor / Re: CP554 setup-guide point 13
« on: January 16, 2023, 04:46:19 pm »
TP4 and TP5 must be measured against 0V.

25
TS500 Tape Simulator / Re: TS500 acting like an "expander"
« on: January 16, 2023, 04:01:34 pm »
The link doesn't work.

Pages: [1] 2 3 ... 28