Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Attachments - JPK

Pages: [1]
Filename Downloads Message Posted
CN2.png 429 Re: CP4500 went dark during setup part 6 February 04, 2021, 03:44:34 pm
cp5176-volts.jpg 257 In case your CP5176 doesn't work as expected December 17, 2020, 11:33:04 am
di-connector.png 242 Re: Preamp works only when JMP3 jumper is on February 12, 2021, 11:17:17 am
ts500-bypassed.png 233 Re: Heavy Overtones/Intermodulation April 07, 2021, 11:21:35 am
pots.jpg 228 Re: Signal gain increase when engaged May 24, 2021, 09:06:15 am
sw4.jpg 224 Re: EQ573 V1 - 10k Mid Bell Issue May 05, 2021, 10:01:28 am
p2-j7a.png 222 Re: EQ573 II - Low band March 16, 2021, 08:21:18 am
pins.jpg 219 Re: Test Pin Difficulty January 12, 2021, 04:24:53 pm
cn3strap.jpg 217 Re: Paper clip jumper position when NO DI board April 08, 2021, 11:02:20 am
capsr2-r3.png 190 Re: Placement of Capacitors Ceramic (docs-20) January 06, 2021, 11:48:38 am
2181a.jpg 185 Re: High signal Output first channel August 01, 2021, 08:36:42 am
ic8pins.png 157 Re: Setup Help THRESHOLD potentiometer counter clockwise reduces the out ? August 30, 2021, 05:24:13 pm
cn3a.jpg 136 Re: Have I ruined my PCB ? December 16, 2021, 10:28:47 am
ts500-restore-phase.pdf 119 Re: TS500 different version out of phase? July 05, 2021, 11:28:45 am
u2short.jpg 98 Re: Problems setting up the MP573 - General power check February 11, 2022, 11:22:53 am
Pages: [1]