Author Topic: MC624 build

February 16, 2021, 08:58:46 pm
Read 995 times

pablobolche@gmail.com

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
hello... 
I am build a mc624 for a friend... he bought it some time ago..
Followed you instructions... and have a couple of problems... hope you can help me..

1-. the kit came with 6 opa2134 and 3 lm4562na... can you please tell what position they go in and if i need any other special procedure for these opamps??

2-. Switcher built and voltages ok
built main board and front panel everything was great... ..
When starting with the setup guide with only TL1206 opamps soldered I got +5v on the -16v  rail.. all other voltages OK.  checked for soldering problems and didnĀ“t find any...
 I unsoldered the lt1206 and now I get -17.7v with no opamps.. If I put the LT1206 back in the circuit... my negative voltage goes to +5v ..
seems I might have burnt the lt1206..  how can I check the opamp?? do you have some voltage table to check what is wrong??


thank you


February 16, 2021, 10:09:09 pm
Reply #1

pablobolche@gmail.com

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
UPDATE.. 
seems the lm337 was faulty... changed it and now with the lt1206 opamps soldered in I measure  -15.4V at test pin -16V.. seems ok??
I still have no audio opamps in... 
Please advise where to put the 3 lm4562 I got with the kit..

thank you

February 17, 2021, 10:14:19 am
Reply #2

JPK

  • Administrator
  • Hero Member
  • *****
  • Posts: 638
  • Karma: +19/-0
    • View Profile
U3, U6, U8 = LM4562.
JPK