Author Topic: Testing The Unit For Correct VAC

April 11, 2021, 11:38:19 PM
Read 1821 times

rob@roblanter.com

  • Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
    • View Profile
Hi,
Just a couple of questions to make sure my unit is working correctly:

1) I'm trying to check the VAC specified in "Testing your TS500" topic. In the first "Conditions" I set a 1kHz at .04VAC ? This is measured by attaching my DMM to the output XLR connector on my chasis?  Also, what do you mean by "in Bypass"?

2) Am I using TP2 and TP0 for testing the VAC for all the test conditions?

Thanks,

Rob

April 12, 2021, 09:24:05 AM
Reply #1

JPK

  • Administrator
  • Hero Member
  • *****
  • Posts: 1029
  • Karma: +30/-0
    • View Profile
It is 0.4, not 0.04 VAC (the decimal point was missing in my message).

Quote
This is measured by attaching my DMM to the output XLR connector on my chasis?
Yes DMM connected between pins 2&3 of the output XLR.

Quote
Also, what do you mean by "in Bypass"?
Bottom switch on OFF (compressor bypassed).

Quote
2) Am I using TP2 and TP0 for testing the VAC for all the test conditions?
The test points TP2/0V are used for the unit setup as described in the setup guide PDF.
The measurements described here are done on the output XLR only.
JPK

April 12, 2021, 11:16:54 PM
Reply #2

rob@roblanter.com

  • Newbie
  • *
  • Posts: 28
  • Karma: +0/-0
    • View Profile
Hi,
These are the results I got when testing the TS500 as described in the "Testing Your TS500" topic. Not sure if they are within bounds for a perfect running unit:

-----------------------------------------------
Test 1) sine 1KHz @ .4VAC

I could not get my DMM exactly at .4VAC, I got it to .384VAC with the following results:

BIAS on right
TS500 ON
Both pots on 10

TAPE SAT left : 9.62VAC
TAPE SAT center :  7.73
TAPE SAT right : 7.36

----------------------------------------------

Test 2) sine 40Hz @ .25VAC

I could not get my DMM exactly at .25VAC, I got it to .262VAC with the following results:

TAPE SAT on left
BIAS on center
Both pots on 10

SPEED on 7.5 : 11.26VAC
SPEED on 15 : 7.73
SPEED on 30 : 7.36
---------------------------------------------------

Test 3) sine 60Hz @ .25VAC



I could not get my DMM exactly at .25VAC, I got it to .262VAC with the following results:

TAPE SAT on left


BIAS on center

Both pots on 10



SPEED on 7.5 : 9.12VAC

SPEED on 15 : 11.44

SPEED on 30 : 10.77
---------------------------------------------------



Test 3) sine 80Hz @ .25VAC


I could not get my DMM exactly at .25VAC, I got it to .264VAC with the following results:

TAPE SAT on left


BIAS on center

Both pots on 10



SPEED on 7.5 : 6.59VAC

SPEED on 15 : 9.63

SPEED on 30 : 11.38

BIAS on right : 7.76

---------------------------------------------------


Are these readings within range...if not, what should I look for.


Thanks,

Rob


April 13, 2021, 09:00:10 AM
Reply #3

JPK

  • Administrator
  • Hero Member
  • *****
  • Posts: 1029
  • Karma: +30/-0
    • View Profile
I think you are OK.
The values depend on the potentiometers precision and on your DMM:
Resolution, precision, true RMS or not, maximum frequency.
JPK